LATEST: Forums Introductions New owner/member with question on posting photos

This topic contains 5 replies, has 3 voices, and was last updated by  Web Team 2 weeks, 4 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • AUTHOR
    POSTS
  • #27509

    Damien Austin
    Participant

    I am located in California USA, and just purchased a very nice used 2000 Porters-built Wayfarer (I know how did a GB built unit make its way here). I am trying to post pictures to kick start a discussion but it won’t let me, says  “Sorry, you are not allowed to attach files to this post”. My pics are way less than 5mb so what’s going on? Emailing the secretary is no good, it just gets kicked back saying I am spam!

    Thanks, Damien

    #27518

    Damien Austin
    Participant

    OK,  seems I had to make one initial post before I could add pictures.

    So the story I got from seller is that original owner was a doctor from Illinois and he purchased this while on a holiday in  Greece and had it shipped back to the states. My question is, what exactly do I have here? There is no number on the sail and should there be a plate mounted above the Porters plate? I have included a picture of the hull ID number.

    Regards, Damien

    #27519

    Damien Austin
    Participant

    The above pics were taken right after I brought it home this past weekend. I spent the whole of Sunday removing everything and cleaning everything. It cleaned up almost like new. Will post “after clean” pics soon.

    #27523

    Bob Harland
    Participant

    Hi Damien, yes there would normally be a designer’s copyright plate above the Porters/builders plate. This would have the sail number on it.

    It is possible that the designer’s fee did not get paid and so no plate was issued. If so getting one retrospectively maybe possible. The current builders Hartley are the copyright holders now.

    If I interpret the HIN number correctly the boat was built in Dec 2000, and from the photos it is a type “World”.

    Hope that helps

    bob

    #27524

    Damien Austin
    Participant

    Thanks Bob, that information is very helpful. I have been posting on boating forums here in the states looking for other Wayfarer owners in Southern California but no bites yet. I’m starting to wonder if this is the only one on the west coast!

    So she is all cleaned up now and shines like a diamond, and no scrape marks on hull bottom which surprised me. Now onto the rigging.

    Can you possibly point me in the right direction to find detailed rigging instructions/owners manual for this model? I am a new comer to the sailing world, but eager to learn. Should I post these more technical questions else where on this forum?

    Regards, Damien

    #27534

    Web Team
    Keymaster

    Should I post these more technical questions elsewhere on this forum?

    Yes please! Probably the Technical section, but use your judgement. Welcome, and sorry you initially struggled to post photos.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.